Quoting function may be slow for some users

Incident Report for Connectbase

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 04:20 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 26, 2025 - 04:14 EDT

Monitoring

Performance has returned to normal and we will continue to monitor.
Posted Sep 26, 2025 - 04:13 EDT

Investigating

Some users may experience slowness while using the quoting function. Our team is aware of the issue and is working to restore full performance. Thank you for your patience as we work to resolve this.
Posted Sep 26, 2025 - 03:36 EDT
This incident affected: Quoting (Accounts).