Reported Issue: Customers experienced a temporary outage on the TCW platform, including login failures and disruption to services, which prevented access to core platform functionality.
Duration: April 2, 13:51 to 14:25 UTC (approximately 34 minutes)
Cause: The platform’s database service became temporarily unresponsive due to a memory configuration setting that prevented full utilization of allocated resources. This caused a brief disruption to platform operations.
Solution: The memory configuration was corrected, and the database service was safely restarted. Normal platform operation was restored.
Next Steps: The platform team will continue monitoring system performance to ensure stability and confirm that memory and resource settings are operating as expected.
Posted Apr 02, 2026 - 10:25 EDT
Monitoring
The TCW platform is now stable and fully operational. Our team has resolved the underlying issue, and we are actively monitoring the system to ensure continued performance.
Posted Apr 02, 2026 - 10:24 EDT
Identified
The issue has been identified and a fix is being implemented.