User Sign-in Interruption

Incident Report for Connectbase

Resolved

Root Cause Analysis:

Reported Issue:
All Connectbase users were temporarily unable to log in, causing a loss of access to the platform.

Duration:
August 13, 2025 — from 4:04 PM to 4:36 PM ET (32 minutes)

Cause:
A sudden surge in login requests overwhelmed the system, causing database locking conflicts. These conflicts prevented new login attempts until the backlog cleared.

Solution:
The issue self-resolved as login volume decreased. Full access was restored by 4:36 PM ET without manual intervention.

Next Steps:

Simplify the useraccount table to improve performance.

Handle non-critical checks in the application.
Posted Aug 13, 2025 - 16:36 EDT

Monitoring

The issue is currently stable. We’re continuing to monitor.
Posted Aug 13, 2025 - 16:36 EDT

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 16:09 EDT

Investigating

We are currently investigating this issue.
Posted Aug 13, 2025 - 16:04 EDT
This incident affected: The Connected World.