User Sign-In Interruption

Incident Report for Connectbase

Resolved

This incident has been resolved.

RCA:

Reported Issue:
Users were unable to log in to the Connectbase platform.

Duration:
August 21, 2025 — 2:20 PM to 2:38 PM UTC (18 minutes)

Cause:
A database operation caused a system-level lock, which temporarily blocked login services.

Solution:
The operation was safely completed, and access was restored. We've taken steps to prevent similar issues in the future.
Posted Aug 22, 2025 - 00:00 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 21, 2025 - 10:53 EDT

Monitoring

We are continuing to monitor for any further issues.
Posted Aug 21, 2025 - 10:47 EDT

Identified

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2025 - 10:46 EDT

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 10:29 EDT

Investigating

We’re aware of an issue preventing users from logging in or accessing the platform. Our team is actively working to resolve the issue. We’ll provide updates as soon as we have more information. We appreciate your patience.
Posted Aug 21, 2025 - 10:27 EDT
This incident affected: The Connected World.