Pricing Service Degradation — Advanced CPQ API

Incident Report for Connectbase

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 07:16 EDT

Monitoring

Our team is monitoring the recovery.
Posted Apr 13, 2026 - 07:13 EDT

Identified

The cause of the pricing service degradation has been identified and resolved. The affected upstream service has been restarted and pricing callbacks are now completing successfully.
Posted Apr 13, 2026 - 07:10 EDT

Investigating

We are currently investigating an issue affecting pricing requests through the Advanced CPQ API. Customers may experience timeouts or errors when submitting or retrieving pricing results. Our engineering team is working on restoring the service. We will provide further updates as more information becomes available.
Posted Apr 13, 2026 - 06:41 EDT
This incident affected: Quoting (Accounts, Quick Quote) and API (API - Advanced CPQ).